Monday, September 01, 2008

Whither DenverLibPlus for FF3?

The short answer is that I've grown rather lazy.

Well, that's not entirely true. The fact is that I've updated this addon to work with FF3 quite some time ago for beta 5, since I switched to FF3 long ago, and I use this addon myself. That upload was still in the review queue when I uploaded a new version to be compat with the release candidate/ FF final.

That got rejected by the review process due to a rather annoying bug - and it's taken me a while to get around to fixing that and uploading a new one. I've finally done that, and if approved, will be version 0.6. If you view the notes for the various versions, that a few other rather important fixes are in there, as well - works well with tabs, doesn't misfire and try to work on other sites, etc...

It seems that you can actually find the "experimental" versions when you click on the see all versions link.

Unfortunately, you'll have to log in to install any experimental versions. Hopefully, 0.6 will get through the queue soon, but if you are impatient, there's your route to getting a FF3-compatible version of DenverLibPlus.


Thank you for the update, Sean. When I started using Fx3 I missed DLP so much that I updated a copy of your Greasemonkey script and have been using that successfully.
I've disabled the script for now since DLP 0.6 works so far. At least it automatically logs me in to my library account. I'll let you know if I have any problem the next time I place a hold. I've updated my review at
Post a Comment

<< Home

This page is powered by Blogger. Isn't yours?